10925 questions

13028 answers

20304 comments

27348 members

0 votes
167 views 1 comments
by
Hello,

i'm using multiple Teltonika 955 routers with a sim card setup.

One of my devices is only accessible via SSH, seems like i forgott to enable remote HTTPS.

Is there a way to activate remote HTTPS via SSL connection?

If so, could you provide me the command line?

Thank you,

René

1 Answer

0 votes
by

Hi,

You can do it through SSH.

Go to SSH and start editing /etc/config/firewall config with command vi /etc/config/firewall

Press letter I on your keyboard to enable editing of the file.

Find these lines:





config rule

option dest_port '80'

option proto 'tcp udp'

option name 'Enable_HTTP_WAN'

option target 'ACCEPT'

option src 'wan'

option enabled '0'



config rule

option dest_port '443'

option proto 'tcp udp'

option name 'Enable_HTTPS_WAN'

option target 'ACCEPT'

option src 'wan'

option enabled '0'

Change option enabled '0' to option enabled '1' on whichever rule you want (HTTP/HTTPS).

Once you're done type :wq to quit and save the file.

Execute /etc/init.d/firewall restart to restart firewall service.

Done.

EB.

by
I'm basically trying to do the same thing through SSH, but those options are already enabled and I cannot get the web access. is there any other location/setting that would have the same effect?