4783 questions

5856 answers

9394 comments

5711 members

0 votes
34 views 0 comments
by
My contract EE unlimited data SIM suddenly stopped working in my RUT955 about a week ago. Had been fine for over 1 year. I initially thought it was an EE issue so they sent me a replacement sim. New sim also does not work with the overview screen in WEBUI saying "Disconnected". I have tried loads of different settings; Auto APN, manual APN with no luck. Lastly I upgraded the FW to 00.06.07.1. Prior to this it was on a 2019 version (06.04 I believe). Please help!

1 Answer

0 votes
ago by

Hello, 

Could you try inserting the sim card on your mobile phone first and check if it is having network connectivity. If it has network connectivity re-insert it to the RUT955. If you don't get it working and it is saying disconnected navigate to Status > Network > Mobile Tab and then at the bottom part you will be able to see Restart Modem and click that. If you have still the same result navigate to System > Administration > Troubleshoot and download the troubleshoot file and send it to me. If you have extra spare sim like that you are using in your other device that it is working you can try it inserting to the RUT955 also. 

Thank you and hope it helps.

Regards,
Jerome