4783 questions

5856 answers

9394 comments

5711 members

0 votes
23 views 0 comments
ago by

Hi,

I am having the most basic issue of all - I am unable to find and register on any LTE network.

  • Antennas are connected (but I get 0db on mobile signal - my mobile phone has plenty signal)
  • Firmware is latest RUT9XX_R_00.06.07.2, 
  • I have changed between PPP and QMI, but no connections
  • I have tried manual and automatic APN, but no connections

Not sure what remains ?

The SIM is activated and I have confirmed that it is indeed operational, by testing it on my mobile phone;
it connects to the mobile network without delay, and is working as expected.
Similarly, I tried using my normal  mobile phone SIM in the RUT 955 (after removing SIM PIN), but this also fails to find and connect to any network.

So I am at a loss;
neither of my two SIM card (both of which work on my mobile phone) can register on any network.
 

trouble_backup-Teltonika-RUT955.com-2020-11-19.tar.gz  is available on request.

1 Answer

0 votes
ago by
Hi,

It looks like you can't connect to the operator. Did you try manually connecting to it? Does your router model support the region connectivity you're in? Answer these questions here and please send me your troubleshoot file via private message.

EB.