5276 questions

6429 answers

10373 comments

6439 members

0 votes
63 views 5 comments
by

Hello,

I have a problem recently with routers Teltonika RUT230.

SNMP displays for many times -51 dBm as current signal strength (probably this is router max), and during that "max" i have no data connection which causes auto-reboot.

Please take a look on these diagram from one of RUT230 rotuer from last 7 days.
When router riches signal strength there is corelated router reboot via autoreboot (set for google DNS)

Please find diagrams at imgur: https://imgur.com/a/PkZmh8H
(I tried tu add here via imgur url but received error: Maximum length is 12000 characters )

Diagrams are from the same device - currently offline.
Last SNMP data: UMTS, signal strength: -51 dBm,
FV 01.11.2

At one device we have: RUT2XX_R_00.01.12.3
At other: RUT2XX_R_00.01.11.2
 

Best regards,
Grzegorz

1 Answer

0 votes
by
Hi,

You're saying that when your signal reaches -51 dBm, it doesn't go any higher than this number (-50 or -49)?

And that causes your router to go disconnected and reboot after (auto-reboot tries to ping and doesn't succeed)?

EB.
by

Yes, in that project I have over 80 routers (mix RUT230, 240 and 955).
I've never observe value higher that 51 -dBm in any router (data from last 7 days confirmed by zabbix)

Average values are <-82, -56> dBm

Yes, for these case after router get -51 dBm it tries to ping google DNS and reboot after that (auto-reboot - not succeed). Router uptime is reduced after that (as a confirmation of reboot). 
I have confirmation that state for two devices. It take time to connect again (even few hours) - for RUT230 only with FV version at main post.

Right now I have situation with one of RUT230 that is offline and the last signal strength value is -51 dBm (previous reboot was related with same signal strength value as you can see on diagram set at imgur).

Currently I've check history for last 7 days and three routers behave the same that reach signal strength -51 and router uptime is reduced.

But:

For one router RUT230 I have situation that average value is -51 (but there are some points with -55 dBm) but router works properly (RUT2XX_R_00.01.11.2).

With two routers I have constant -51 dBm with no other values (which is strange) but also devices works properly (RUT2XX_R_00.01.10,  RUT2XX_R_00.01.11.2).

by
11 minutes ago router with fv. 1.11.2 back online after 3 hours break.

Router displays signal strength -51 dBm and logs are cleared on the device.
by
Just to be sure it hasn't been fixed already, please update your router to the latest firmware version and come back to me with new results.

EB.
by
Ok, i've updated to 00.01.13. and still have no logs (system events or network events) at all.
Not even connection to network information in Recent Network Events.

Right now router shows:
> -51 dBm (constant)
> UMTS (3G)

i'll look on that device.

Best regards,
Grzegorz
by

Right now I have situation with one of the with fv ( 00.01.12.3 ) that signal strength is -51 dBm for 3 hours.
From 45 minutes there is no connection (lack of ping, no http request).

Sms request return that RUT230 lost APN (static ip) and have NAT IP (there is input custom APN for static IP).
After sms reboot request router everything back to normal (router had connection but lost APN which caused lack of ping reboot).

When RUT230 lost APN there strange things in sms response:
21:21 status response> no APN, NAT IP, Signal Strength -65 dBm, New FW available - Yes
21:25 reboot response> proper APN, WAN IP, Signal Strength -51 dBm, New FW available - No

There is not newest FW (01.12.3) but why there are these difference in sms response?
Information looks proper in version without APN.