5190 questions

6344 answers

10170 comments

6277 members

0 votes
105 views 10 comments
by

I have some RUT 230 in the field, which needs to connect to the network using the 2G mode, because of a realy weak 3G signal (-107 dBm). The 2G signal is much stronger (-51 dBm), but although I configured the RUT230 with "2G only" mode, after a short period of 1 or 2 minutes it switches from 2G to 3G connection, which is due to the weak signal completely unusable.

The RUT230 operates the latest factory FW RUT2XX_R_00.01.13.1, but the problem persists.

What can I do?

Sincerely,

Andreas

by
Are you sure that -51 dBm is proper value for 3G network?
I've made a question ( https://community.teltonika-networks.com/25252/rut230-modem-issue-rut2xx_r_00-01-11-2 ) where router RUT230 in 3G mode shows -51 dBm constantly for couple of days.

Best regards,
Grzegorz
by

Hi Grzegorz,

-51 dBm is the signal strength of the 2G network for 1 or 2 minutes, before the RUT230 connects to the 3G network.

Best regards,

Andreas
by
Hello Andreas,

I have three devices that for last 7 days had no other value for signal strength than -51 dBm.
They had no other value for longer period of time but I store these values for 7 days in DB.

Best regards,
Grzegorz

2 Answers

0 votes
by

Hi,

I've tried to reproduce your issue, but I couldn't. I forced my service to 2G only and as supposed to - it gave me a GSM connection with about -53 signal strength. I remove one antenna, to decrease my signal as low as possible and was able to get into the Searching mode and came back to 2G again with signal strength low as -107. Can't force it to go into any other service whatever I do. Please make sure:

  1. Your connection method (frequency bands) is set to auto and not manual.
  2. Tried resetting your router or reflashing the firmware.
  3. Your antennas are tightly attached.
  4. Tried another SIM card.
by

Hi,

it seems to me, we use different HW versions of the RUT230 - RUT23001E000, Hardware Revision: 0010, Modem Model UC20. On my devices there is only one antenna for mobile communication.

On none of my four RUT230 devices the "connection method" shows up on the Network->Mobile page. There is only the "Service Mode" selector with "2G only", "3G only" and "Automatic". Every setting results in the same behaviour.

I updated the firmware from RUT2XX_R_00.01.11.1 to RUT2XX_R_00.01.13.1,  (s.o.) but the problem persists.

The RUT230 devices are mounted in a steel cabinet, so I attached an external antenna with 2 m low-loss cable. Disconnectiong the antenna does not change the behaviour, the RUT 230 connects using the 3G mode, only the signal strength decreses down to -113 dBm. It prefers 3G network as log it is visible above the noise level. The much stronger 2G network is ignored.

The antenna cable is tightly attached.

Another SIM card from the same provider shows the same behaviour.

Sincerely,

Andreas

by
You're right, I was using RUT240 for testing. Do you have any other device of our manufacturing that you could use for this testing?

EB.
by
Yes, I have an identical RUT230 here on my desk.

Andreas
by
It would be better to use something like RUT240 or RUT9 for this, but you can try on another RUT230 and see if you can reproduce this issue.

EB.
by
Sorry, I have only RUT230 as spare part for the productive devices. The issue shows up the same way.

By the way, the issue was already reported on Jan 21 2020:

https://community.teltonika-networks.com/14033/how-can-i-force-rut230-to-use-only-2g?show=14033#q14033
by
Just for clarification, I should mention that signal strength values in 2G mode ranges from -51 dBm to -55 dBm. So maybe this issue is different from the situation where the RSSI value is fixed to -51 dBm.

Best regards,

Andreas
0 votes
by
Hi Grzegorz,

-51 dBm is the signal strength of the 2G network for 1 or 2 minutes, before the RUT230 connects to the 3G network.

Best regards,

Andreas
by
Sorry, I have only RUT230 as spare part for the productive devices. The issue shows up the same way.

By the way, the issue was already reported on Jan 21 2020:

https://community.teltonika-networks.com/14033/how-can-i-force-rut230-to-use-only-2g?show=14033#q14033