7662 questions

9091 answers

14654 comments

12052 members

0 votes
179 views 9 comments
by

8 Answers

0 votes
by
Hi,

This wiki page should give you a start on how to use your device: https://wiki.teltonika-networks.com/view/TRB142_First_Start

EB.
by
Hi.. i have connected one sim card in my TR142, but SMS is not generating. Please help me to do troubleshooting. Whatsapp no. +260976136898. Mail ID: rijuraju88@gmail.com
by
1. Have you checked if your modem is up and running? Enable advanced mode and go to Interfaces. Check if your mobile interface is up and running.

2. Does the widget in WebUI show you that you're connected to the operator of your SIM card?

3. Is your antenna screwed in to TRB142?

4. Could you please also attach some screenshots next to your comment.

EB.
0 votes
by
Hi,

Now I enabled RS232 port and now AT command is asking login and password. I tried modem's user id and password. But it is not working. Signals strength is fine. Antenna also connected. Please help with login id and password for hyperterminal commands.
0 votes
by

please find the images.

by

login for user should be root, not admin.

0 votes
by
Please provide password. Also please check RS232 configuration from the attached pictures of my earlier message.
by
As I can see you're trying to connect to the same interface as SSH, so user should be root and password your normal WebUI password.

Regarding the screenshots - they're blurry, maybe you could use print screen for this matter?

EB.
by
Hi. Thanks a lot for your prompt reply.

We have an Alarm alert system. When alarm comes same system generates SMS alerts through our TRB modem.We use COM port for communication between System and modem. We use hyperterminal for checking sms alerts are going or not.

Abive mentioned is our setup.

Alerts are generating in our system. But we are not getting SMS through our TRB modem. This is our issue.

Please help us to do configuration. This is a new TRB modem.

Riju
by
Hi,

Can you check if you can send the SMS through Messages in WebUI? Services > Mobile Utilities > Messages

It might be that your SIM card is not connected to operator or just doesn't want to send SMS at all. Please try sending one SMS through the interface that I mentioned above and see if you can get it first.

EB.
0 votes
by
Hi.. Thank you. It worked. I got SMS from modem through Web portal. So sim card and modem is fine. Just configuration is pending. Please help us to do that.
by
Could you please print screen your alarm configuration?

EB.
0 votes
by
Hi. We have full windowsaccess but we don't have access to open our alarm management software. It's locked by OEM. Is there any alternative solution to resolve this issue?

Riju
by
Hi,

I was talking about WebUI of the TRB, not your own alarm management software. But as you mentioned it, could you please provide me with a topology of how your use-case works?
0 votes
by
Hi.. this is a new modem. So please assist me to do alarm configuration. I just enabled RS232 configuration and tried to send sms. It's failed.

Our topology i have already mentioned in our chat. Kindly check.

Riju
by
Hi,

It would require me to know how exactly are you making your system send SMS from TRB. Are you using SSH for that? If yes - what command exactly?

EB.
0 votes
by
Hi,

We use AT commands for sms generation.

Riju