7879 questions

9306 answers


12787 members

0 votes
366 views 10 comments
Hello, we have a great problem. There is an O2 prepaid card insert and the Mobile Conntection State is Registered with an IP (private IP Adress). The O2 Card has no Static IP but we think this is not required.   From Router we can ping an IP "" and also an URL "google.de". At "LAN1" is a Notebook connected which receives an IP over DHCP. From a cmd console we can also ping "" but not "google.de". Maybe an DNS Problem, but we have configured the Mobile with an "Automatic APN" and also a manual Configuration (suggested solutions in the forum). No difference. From the Notebook no Internet is possible, but we need Internet Connection from the Devices after the Router. There is also a Raspberry PI conntected at "LAN2".

Can somebody help us.

Many Thanks

1 Answer

0 votes


Seems it's a DNS issue, did you try restarting your networking cache?

In terminal or CMD you can issue these commands.


  • ipconfig/release
  • ipconfig/renew
  • ipconfig/flushdns
  • sudo dhclient -r && dhclient
  • sudo systemctl restart network-manager.service
Please let us know if it was useful, and if don't please let us know and we can find another solutions.
Hi, thanks
yes, it happens with any device. "ipconfig commands" empty the cache, but the problem continuous.
I can't reach any website, only if I enter "" in the webbrowser I get a page. My firmware is
00.06.07 and no Web Filter ist active. I have also turn off the firewall on the Notebook.

Greetings from Berlin (Germany)

Did you use a specific configuration in the RUT firewall?

We're released the firmware 06.07.3, would be great if you can upgrade it to discard any bug.

Also, did you tried restoring to the default settings?
now it works! We used Firmware 06.07.3 and make a total reset of the Router. Now we can use "" and "google.de".

Thank you very much and
have a nice christmas

I'm glad to read you solved it.

Anything else you can count on us.

Hope you'll have a nice christmas too.


I'm sorry, but we were wrong. After the reset it works fine and we thought that the firmware was the solution. But in the moment as we changed the LAN IP of the Router from to
there was no ping to "google.de". It seems that it is not allowed to change the IP, we don't know why.
We have now enter an "alias IP". and now it works. This was our error. But we have thought that we can change the IP to
any Value.

Regards from Berlin


The router should be able to change the LAN IP as well.

Are you using an external router to provide internet connection to your RUT955?

If so, please check your wan IP, it should be in a different subnet, for instance.

yesWAN IP     -->     LAN IP

If your main router is in the same network, you'll have an issue, for example.

noWAN IP     -->     LAN IP

In this case, you won't be able to reach websites.

Please let us know if it's your issue, if don't, can you please download a troubleshoot file and send to me in a DM?




there is no external router, only the RUT955 and the WAN over Mobile.
I will sent a private message.

Hi, I got this info from your troubleshoot.

- Are you using a static IP in your windows device?

- Are you using static routes?

- Seems you have some connected devices, can you please check from another device instead the windows notebook?

[Routing table]

Kernel IP routing table

Destination     Gateway         Genmask         Flags   MSS Window  irtt Iface         UG        0 0          0 wwan0 U         0 0          0 wwan0   U         0 0          0 br-lan   U         0 0          0 br-lan

[DHCP leases]

 no DHCP leases..

[ARP Data]

IP address       HW type     Flags       HW address            Mask     Device    0x1         0x0         00:00:00:00:00:00     *        br-lan     0x1         0x2         00:04:a3asd     *        br-lan     0x1         0x2         dc:a6:32:asd     *        br-lan    0x1         0x2         04:0e:3c:asd     *        br-lan     0x1         0x2         dc:a6:32:asd     *        br-lan
Hi, I have tested with 2 other PCs with Windows 10 and Windows 7. It's the same. No matter which IP I use (192.168..2.1,, etc.).
I have to use as LAN-IP and furthermore an Alias-IP with for example

I think it's not absolutely necessary because it works with an Alias-IP.

Thanks very much

Ok, I'm glad to read you solved.

Nevertheless, your device should be able to change its own IP address, in case you want to try another ways to solve it, please let us know.