8298 questions

9759 answers

15542 comments

13863 members

0 votes
107 views 2 comments
by
I cannot connect to the internet with the RUT240 and a Vodafone PAYG SIM.  I got this around 18/11/2020 and got it online ok using pp.vodafone.co.uk.  

I have updated the firmware, factory reset etc. and the SIM is showing as connected but I cannot reach the internet and RMS will not connect.  WAN is set to mobile.  Everything appears to be as it should.  It seems several others have had this problem recently.

Is there a simple fix?

1 Answer

0 votes
by
Hi,

On what firmware version are you on right now? Please try these options below to fix your issue:

1. Reset the router to factory defaults.

2. Change your sim slots.

3. Try any other SIM card available to you.

4. See if you haven't locked on any unsupported frequency bands.

5. Try using auto and manual APN (both, see if they act differently).

EB.
by
Thanks for your quick reply and excellent support.

I had reset to factory defaults.

I tried another SIM and it worked.  I think that Vodafone has blocked the use of the first SIM although it is a data-only SIM with 12GB allowance for a year (we haven't used even 1GB yet).  This might help others to know.

The new SIM with a fresh 'top up' is working now.

New question though! I want to access the web interface of a device connect by LAN but as if I were connected directly with a laptop - manual IPv4, with the device having a fixed IP of 192.168.0.10  - is this easy to achieve?
by
I've answered my own question with respect to accessing a device on the LAN port!