FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
114 views 2 comments
by anonymous
Hello,

I setup a reporting configuration by creating a rule:

event log System - by email

I save it and, just after, I received a reboot email with the mention "reason unknown" from my device !

Is it normal ?

Note. I don't use the latest firmware

1 Answer

0 votes
by anonymous
Hi,

No, it's not normal. First of all, I want you to answer my questions and try some things:

1.  Try rebooting your router and see if you're able to reproduce the issue by following same steps, could you explain those steps in detail for me too?

2. What firmware version are you on right now?

3. Please try resetting the router to factory defaults and see if you can reproduce this issue again.

4. Consider updating your firmware version.

EB.
by anonymous
Point 1)

Status > Event Log > Reporting Configuration >

Event Log: System Transfer type: email add

Events log > System > Edit

filling the form

click save button

please wait ...

device is rebooting ...

Point 2)      FW ver.: RUT9XX_R_00.06.06.1

Point 3) and 4)

As I said you in an onother message, the device is at 200km ! I don't dare to do that

I will test in Spring ...

Rgds,
by anonymous
Hi,

I wasn't able to reproduce this issue on the newest firmware version, which would mean either your issue is fixed in the newest update available or the issue isn't firmware-based and something might be wrong with your configuration of the device.

EB.