10948 questions

13055 answers

20359 comments

27920 members

0 votes
372 views 18 comments
by
Hi all I have zerotier installed on my router and i can access the router web browser from a remote computer. I cant seem to ping any of the devices on the lan side of my router from the remote computer. I can however ping the router itself. I have added port forwarding for the device but still no luck. Is there any other settings that must be changed in the router?

2 Answers

0 votes
by
Hi,

Are you trying to ping the main router that you're pinging other devices through? Why not use the local IP address instead?

If that's not what you're trying to do, please explain your question in more detail.

EB.
by
Ok still the same no luck with ping.

I had the same issue a while ago when using Dynamic DNS to do remote connection and there was some route you had to add to allow the ping now sure if that could be the case?
by
No, It shouldn't be the issue. Would you be willing to do a remote session so I could look into what's going on in there?

For that, I would require you to have AnyDesk software for remote connection and external internet so I wouldn't get disconnected on configuration changes.

EB.
by
I am going into a meeting now can we do it a bit later?
by
If it's possible for you, we could arrange that for tomorrow. Please private message me with the time that suits you, just convert it to Lithuanian time if you can.

Thank you.

EB.
by
Hi EB

I managed to sort it out.

I forgot to add a gateway to the PLC so that why I couldn't find it. HAHAHA

Thank you for all your help it is greatly appreciated.
0 votes
by

Hello,

I have a similar issue (not sure I should create a new post or reply this one...) :

There is a RUT-240 with a valid zerotier access. Most of the RUT settings are default ones, except LAN and WAN ip addresses and admin password.
The RUT WAN port is linked to an internet provider ADSL router (the "box").
The RUT LAN is linked to a Bacnet controler "Eclypse".
The customer's PC has an internet access through his mobile phone 4G connection. Its zerotier ip address is 192.168.191.157
"box" Lan : 192.168.2.254/24
RUT Wan : 192.168.2.1/24
RUT Lan : 192.168.1.1/24
RUT zerotier : 192.168.191.33/24
"Eclypse" : 192.168.1.10/24
From the customer's PC, we can ping the RUT zerotier ip, but we can't ping the Eclypse. We have tried to disable the firewall, but it didn't help.