8904 questions

10557 answers

16569 comments

15946 members

0 votes
130 views 10 comments
by
I am new user. My first experience. I connect to WiFi but when I try to open 192.168.1.1 URL, it fails. It say no internet in browser. I even took another PC and try there, same result. What do I do wrong?

1 Answer

0 votes
by
Hi,

When you're connected to WiFi, do you see that the connection was successfully established in the taskbar of your OS?

Can you check if your computer got the IP from DHCP server of the router?

If you're connected through WiFi, try connecting through LAN cable, see if that makes any difference.

Also, when the device is powered let it boot for a few minutes, it could take some time for it to boot properly.

EB.
by

Here is the IP I get

by

And no address in Windows 10 UI

by
It seems that this could be caused by two things:

Your WiFi isn't connected to RUT230 OR you had manual configuration set on that WiFi adapter.

If it's manual settings, please set everything to auto and your network adapter should catch the default gateway and let you connect to WebUI.

EB.
by
Could you go by this path: Control Panel\All Control Panel Items\Network Connections, then open the WiFI adapter shortcut, go to Properties and then double-click on internet protocol version 4 in the list.

Do the screenshot then.

EB.
by

I am connected to RUT230 you can see it on black screen SSID.

by

Can I connect to device over LAN port? Or it should be WiFi only?

by
You can connect through the LAN port too.

Another possibility could be that your device needs to be reset. Find a reset button and with SIM needle press it and hold it for 5 seconds, this should start the reset procedure.

EB.
by

I was able to connect over LAN port. But not WiFi.

by
Could you set the configuration to your WiFi network adapter accordingly?

IP of the machine should be: 192.168.1.100

Subnet: 255.255.255.0

Default gateway: 192.168.1.1

Leave DNS on auto.

EB.
by

This is what it is already. I did not change it and that how it is configured. I do not need WiFi anyway. I am ok with LAN configuration. I turned WiFi off.