subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,126 views 7 comments


first at all. I like this router and all the things that can be set up. It should work in my campervan when the project is finished. But, I have one big problem. I cannot connect to the router.

Lets talk about the history:

Yesterday I noticed, that the WAN IP address differs from the "real" internet ip. So I read in the wiki, that I have a shared ip address on my vodafone mobile sim. Then I called my provider and asked for a solution. They offered me, to set my connection to NAT 2 (whatever this means). Then, they said, I should be able to connect to my router. They told me, that they are doing the same thing to mobile sims which are used in routers in the wilderness, where somebody want to use an IP camera for example.

Today I checked the situation again and luckily something changed. The IP addresses (WAN and real internet) were the same. So I thought that I am now able to connect to my router. But it does not work.

I have resetted the router many times to factory settings. Now I can tell you, that the only settings I have changed are:

  1. Passed through the initial setup wizard (admin password, sim pin and apn, ...)
  2. Then I went to System -> Administration -> Access Control and checked Remote SSH access and Enable remote HTTP access
  3. I have nothing else changed. The ports are still the same standard ports. 22 for SSH and 80 for HTTP
But I still cannot ping my router nor am I able to connect via SSH or via HTTP.
What am I missing? 

1 Answer

0 votes
by anonymous

If you have a shared IP - it will not be public. About the NAT part that your provider mentioned said - I didn't understand what do they mean by "NAT 2", the only thing that comes to mind is double NAT, but that doesn't make sense in this situation and won't help for sure.

Did your ISP give you some kind of APN maybe? Because it might be that you're missing it and without this profile, your connection could be rejected before it can be established. Also, have you tried any other SIM cards maybe? This way you would know that the SIM and not the device is causing the trouble.

Hi Ernestas,

thanks for replying. Btw I like your Style of Youtube Videos on your channel :-).

I found out: NAT-Type 2 has something to do with Playstation 4 Network Configuration and Quality. And NAT-Type 2 seems to be the Configuration you want to have.

A friend of mine works at Vodafone. I spoke to him on the phone for a long time yesterday. He said that I am not the only one who would like to have a public IP address. There are many cases where, for example, farmers have equipped their farm with IP cameras, all connected to an a LTE router. In order for the farmer to access his cameras, he needs a public IP address (just like me).

This technical change can be activated in the mobile phone contract. For Vodafone, it's just a mouse click, nothing more. For the customer, it doesn't change anything either. No other APN settings or even SIM cards.

That was what he said and he activated this option for my contract. And as I have mentioned in my first Post, it changed the ip adresses. My WAN IP address is now the same as my public Internet IP address. So first I thought, that it is working now. But as you can see, unfortunately it is not.

How can I find out for sure if it's the Internet access or even the router settings?
by anonymous

thanks for replying. Btw I like your Style of Youtube Videos on your channel :-).

Thank you very much!

Well, the first thing to do would be resetting your router to the default factory settings, so you would know that there's no additional configuration or anything that could be messing with your connectivity. If your ISP doesn't need APN on their customer devices - then it should work out of the box if the SIM is inserted.

Another thing could be that your router isn't regionally correct, is it Global? You could check which one you have by going to and Ordering page.

If you could also paste a screenshot of what does WebUI says about your connection right now, this could give me a better idea of how can I help you more.


by anonymous

Try to set up the apn manually. Vodafone apn is www


The Product Code is RUT955 T*****. At least on the sticker of the package.

Just to mention. I can connect to the internet. I can use the internet with connected devices (e.g. mobile phone or computers) just like normal. But I cannot connect from the internet to the router.

I have reset the router to factory settings many times and just entered the sim card pin. But nothing has changed.

Here is the screenshot of the WebUI. If you need more infos, please tell. 

by anonymous
Thank you for clearing this out, could you private message me your full IP address so I could check if it's pingable?

Because if your firewall wasn't changed then you should be able to ping your public IP from an external network without any problems, that would mean it's totally public and fine.


Try to set up the apn manually. Vodafone apn is www

"www" does not work at all. Then it will not connect. "" works or blank ""

by anonymous

Of courese) That global Vodafone apn). And for exact country different apn. Also - Germany - APN Settings