10934 questions

13039 answers

20334 comments

27479 members

0 votes
174 views 0 comments
by

Hi,

I installed minicom on the RUT955 using command

"opkg install minicom"

But when I invoke minicom I get the following error

"minicom: can't load library 'libncurses.so.5'"

I tried installing libncurses again but the looks like the one already installed is the latest one

"Package libncurses (6.1-1) installed in root is up to date."

Is there anyone who can help?

Thanks

Update: Bergroth's answer at the following link helped

https://community.teltonika-networks.com/23643/rut955-serial-port-over-ssh?show=23700#a23700

1 Answer

0 votes
by
Hi,

Glad you did everything by yourself.

For the next time, all the libraries are held in /usr/lib directory, if you find yourself not finding a needed library you can find it there and try to make it linked to the name of the library you need or just copy it and give a different name.

EB.