6129 questions

7410 answers

11978 comments

7759 members

0 votes
89 views 6 comments
by

Hello,

I encountered a problem during the modem firmware update on my RUTX11 router. It stuck at 48% for more than 3 hours and I had to reboot the router. Since all the signal lights are flashing, the SIM lights are off and I no longer have a mobile connection. From the administration interface, in the "NETWORK> MOBILE> GENERAL" menu, a message indicates "Modem not connected". You will find the screenshot below :

Would it be possible to have an assistance ?

Thank you in advance for your response

by
Hello,

A big thank-you. It's functional again.

I wish you a very good week

1 Answer

0 votes
by
Hi,

If you would connect a Wired WAN connection - can you see if the WebUI in the firmware page gives you a choice to update the firmware again?

It should detect "Modem firmware version" on the server.

EB.
Best answer
by

Hello,

Thanks for your feedback. I connected another 4G router to the WAN port. On the admin interface, in the "update firmware" section, I am offered an update of the firmware but not of the modem:

I tried to do the update proposed in FOTA but once installed it is worse: There is no longer any reference to the modem function in all the menus.

Do you have a solution ? Thank you in advance

by
Could a solution like the one below be considered?
https://community.teltonika-networks.com/20580/rutx11-firmware-update-error
by
It would mean that your modem got bricked somewhere during the process of the flashing.

And yes, that solution should work for you. Could you please give me the full product name of your device so I could send you the appropriate modem firmware?

EB.
by

Hello,

The full name of the product is RUTX11000300. Here is the label on the device:

Thank you

by
Hi,

I see that you're not registered on the forum, so I can't send you a private message.

Please do that and private message me once you're done, I will send you a modem firmware that you can use with those instructions.

EB.