11384 questions

13563 answers

21250 comments

31889 members

0 votes
377 views 4 comments
by

Hello,

I'm on a camping with a password-protected wifi. I want to use that wifi to save mobile data. I'm kind of new to this, but I read the manuals and set up my RUT955 like this:

1. WAN configuration: WiFi is set as main, Mobile is set as Failover WAN2

2. I pressed "Scan", the external wifi was found. I provided the password and the connection was successful.

3. Wireless Configuration: The camping's wifi ("Green Car") now appears as a wireless station.

4. I can connect to my AP ("Hummus-T"), and I can access the Internet with several devices. Cool!

5. However when I check under Status / Mobile Traffic, the Daily Usage for SIM1 keeps going up. So it seems like the router is still using mobile data instead of the camping's wifi.

Please, how can I make sure that the router uses wifi instead of mobile data?

PS: I have made sure that the password is correct and I can use the camping's wifi if I connect directly to it ("Green Car") instead of to the Teltonika AP (Hummus-T").

2 Answers

0 votes
by

Same problem here.

In the settings Network > WAN I can see that the router got an IP Address:

But in Status > WAN the WebUI say's"WAN: not ready"

0 votes
by
Hi Jimmy,

Could you try rebooting your router and then selecting ONLY the Wireless option on the WAN page? Mobile must be unselected.

After that, check if you have a successful connection to your WiFi hotspot that you're trying to connect and extend.

If yes, you can try enabling mobile in WAN as a failover connection.

If after you select mobile it goes straight to mobile even when hotspot works - check WAN Failover settings, maybe the hosts that router uses to ping are blocked on that hotspot.

EB.
by
Hi EB

I did what you asked me to do. But the router has no connection to the internet.

I tried it on two different campsites with the same result. The router hots an IP address. But the internet connection is not working.
by
Could you please try updating your device to the latest firmware version? https://wiki.teltonika-networks.com/view/RUT955_Firmware_Downloads

Make sure you update it without keeping the settings - and then try connecting to that access point again.

Another issue might be, that the IP address of the campsite access point is the same as RUT955, to be exact 192.168.1.1.

So you can also try changing the LAN IP of the device.

EB.
by
I think I found the problem. "Wireless Access Point" and "Wireless Station Mode" both have been in the same IP-Subnet (192.168.1.0/24). I changed the LAN configuration/DHCP settings to 192.168.2.1. I think this should work.
by

Hi there ... I am having the same issues, after having tried your suggestions above including a different IP-address. 

Q1: However, since I updated the firmware before I say this article to  RUT9XX_R_00.06.07.5, I chose to keep the settings unfortunately. I did not find a way to run the firmware update again the correct this error. 

Q2: What is strange is that when I connect to an external AP (WiFi of a shop), it says that there is no password set for it. I am not getting a box that offers me to set the password. However, there IS DEFINITELY a password. The signal is strong and I can log in via my PC using the password. Hence I believe, it does not connect and this is why it does not activate WiFi.

I would appreciate your help on both questions!  ;-)