5747 questions

6966 answers

11235 comments

7060 members

0 votes
44 views 2 comments
by

Hello, I have a RUT240 setup with a wired WAN connection and a 4G LTE SIM installed.

I have configured the WAN to have main WAN set for the wired connection, and failover selected for the Mobile 4G connection.

However, the RUT240 is using the Mobile 4G connection as the primary connection and ignoring the wired connection.

I am on latest firmware FW ver.: RUT2XX_R_00.01.13.3

Thank you

David

1 Answer

0 votes
by

Hello, 

Regarding the issue you are having may I know what firmware are you using could you try upgrading the firmware to the latest one. 

The latest firmware could be found in this link: RUT240 Firmware Downloads - Teltonika Networks Wiki (teltonika-networks.com) 

Also, try checking if the wired connection is having network connectivity because the router checks the wired connection by pinging Google DNS if the ping is successful it will be selected as the main connectivity if not then it will change to the next failover interface. 

Let me know the results 

Regards,
Jerome

by
Hello Jerome, Firmware is up to date as stated in my original post.

Wired connection functions sucessfully if I untick the box for failover against the Mobile connection.

Thank you
by
Hello,

I would like to know if the Wired Network has network connectivity to the internet? Is it able to ping 8.8.4.4

Try pinging 8.8.4.4 in CLI when you are in wired wan. If it's pinging kindly share a screenshot.

Next step, I recommend you configure the router with these settings:
1. Configure the WAN Failover to Wired WAN as main then failover is Mobile.
2. Reboot the router then after that get the router's troubleshoot file and share it with me.

Regards,
Jerome

Regards,
Jerome