6129 questions

7410 answers

11978 comments

7759 members

0 votes
31 views 1 comments
by

Hi,

I have a RUTX11 installed a month ago.

It disconnect all devices a couple of times per hour. Then connects everything i a few second.

The router is updated to the last firmware RUTX_R_00.02.06.1 and after that the wizard just adding a SSID.

Connection to 4G is perfect. Antennas are screwed tightly and there are nothing close to the router that can disturb.   

Below is an example from the logs.  192.168.1.235 is a laptop that was disconnected

DATE EVENT TYPE EVENT
2021-03-01 08:41:27 DHCP Leased 192.168.1.242 IP address for client d8:f2:ca:a6:14:7c - W358714 in WiFi
2021-03-01 08:31:55 DHCP Leased 192.168.1.235 IP address for client 9c:fc:e8:df:01:01 - 5CG0266B33 in WiFi
2021-03-01 08:22:57 DHCP Leased 192.168.1.235 IP address for client 9c:fc:e8:df:01:01 - 5CG0266B33 in LAN
2021-03-01 08:12:49 Web UI Authentication was succesful from HTTP 192.168.1.235
2021-03-01 08:12:49 IP Block No entry found for IP (192.168.1.235).
2021-03-01 08:07:21 DHCP Leased 192.168.1.158 IP address for client 34:e2:fd:bd:ef:bd - Varan-iPad-2 in LAN
2021-03-01 08:02:54 DHCP Leased 192.168.1.235 IP address for client 9c:fc:e8:df:01:01 - 5CG0266B33 in LAN

Thanks,

          Magnus

by
I experience the same behaviour. "Heavier" traffic usage triggers the event, like doing a okla bw test. Ended up disabling wifi, and it is now stable.

1 Answer

0 votes
by
Hi,

Could you download the troubleshoot file after these disconnections happened and send it to me via private message?

EB.