10933 questions

13039 answers

20333 comments

27469 members

0 votes
281 views 3 comments
by
My first experience with a Teltonika-router. First, the webinterface is very slow, but that's not the problem.

I have tried with two SIM cards from two different providers. I have a signal strength of -83dBm but the modem never connects. I have tried selecting 2G, 3G or AUTO. I have tried selecting APN and AUTO. WiFi not active.

But the Data connection state is always : Disconnected

FW:     RUT2XX_R_00.01.13.3

I can send SMS with the POST-method.

I have been looking through the similar questions but I do not find any good explanation.

1 Answer

0 votes
by

Did you configured your Mobile interface as the main Wan?

To do it, you can do it in Network --> Wan.

https://wiki.teltonika-networks.com/view/RUT240_WAN

Regarding to the slow webinterface, are you comparing with which device? RUT240 has these hardware features.

CPU Atheros Hornet, MIPS 24Kc, 400 MHz
RAM 64 MB, DDR2
FLASH storage 16 MB, SPI Flash


If it's not enough for your needings, probably another device like RUT360 can be used instead of RUT240.

 
Regarding to SMS features, you can check this link, it's the SMS Gateway feature.
Any further doubt please let us know.
Regards.
by

Hello,

As I understand it, the settings are correct. But it seems like the unit never connects. It doesn't get any IP address at all.

When I received the modem, the first thing I did was updating the FW with the mobile connection, so it must have worked to some degree. But after updating I have no connection, with none of the two SIM card from two differente operators.

I attach a couple of screen dumps.

by

Hello,

First of all, have these SIM Cards an active data plan? Did you tested in other devices? Seems your configuration is right.

For troubleshooting... Can you please restore the device to default settings? 

System --> Administration --> Restore button.

Once you restore the device, if the modem won't work, can you please download the troubleshoot file and send to me in a DM?

System --> Administration --> Troubleshoot --> Download troubleshoot file button.

Any update please let me know.

Regards.

by
Hi,

Was there a solution to this problem? I seem to have same issue, mobile connection is and stays disconnected. Tried with two different sims.