subscribe to our Youtube


14215 questions

16871 answers


54381 members

0 votes
202 views 4 comments
Hi, have bought 2x RUT950. And I really like them. I've tried different Huawei, D-Link, Telenor, Telia and other vendors..

But I have come to the conclusion after a year that Teltonika, RUT950 - is the most stable device I've seen!

Now - I use this for private reasons. In cabin's to get internet and provide alarm, temperature, surveillance and change codes on doors.

I'm guessing there are other people on this forum that needs the same features..

So i'm asking out the the engineers, or more yet the sales people - can we please have an easy way to check that the Teltonika device is is up running without having to contact some people outside our the country, to buy "coins" to get access to RMS feature. I'm guessing this is why several does not use this feature - its to much hassle. :-/
I would of course be able to purchase yearly for a small amount - just to have a simple why of status on the system.
The most interesting is LTE db strength. Uptime. How many Reconnects to LTE last week - to see if LTE provider is having problems.

Meanwhile I will try to use this..

1 Answer

+1 vote

Thank you for your feedback.

Unfortunately, the structure of our RMS credits will stay this way for various reasons, which are mostly of how we do things around here, so you will have to contact resellers and buy RMS credits of them, but I can guarantee that it's really simple. Some of them even have their own websites where you can purchase RMS credits directly so you don't even have to contact them directly.

About the status we give out within RMS system  - you should find really helpful features and information about your device that I'm pretty sure will help you in your use-case.

Best answer
I did not get (dynamic dns) to work... followed the guide, and I see that the page lists my correct external IP. So the service is working on the RUT950. But trying to open the webpage, and I have activated both http and https to check... and none of them work. Tried accessing both from mobile, PC etc. Maybe I need to reboot the device ? or can I just restart a service on the RUT950 - through CLI command... (just asking :))

RMS credits:

Did quick google search. Found a place, and ordered 50pieces.
It says: Shipping profile: Digital shipping
Under your reference... i found the code: (one line...)
I go to;
Click my Name - Activate Code.
Now it says; CREDITS: 50

Now go to RMS web; Services -> Management

Ah.. and remember to enable the RMS Settings on the device itself. (enabled) or else it will not connect.!!
(so one of them i've put in disable mode, and now I cannot activate it before I get onsite :-/ )

It is possible to activate it remotely using SMS. Could you please tell me which device has RMS disabled? Then I will be able to give you the proper syntax to send with SMS.



Thank you, but the model name would've been fine. Never post serial numbers or MAC addresses of your devices in public internet space.

What you will have to try to send is:

adminPassword uci set rms_connect_mqtt.rms_connect_mqtt.enable='1'

adminPassword uci commit

adminPassword luci-reload

Send all these separately with about 5-10 seconds interval between them.

After you've done sending them - I recommend rebooting the router with adminPassword reboot if RMS doesn't show your device as Online in 15 minutes.



Ah, sorry. Just remove my post previous post with serial..

I done alle the SMS. As instructed. Was very carefull with typing correctly.
But I guess that the device does not have a fully valid sms simcard, only data. But atleast now I know what to do.

Change the SIM cards for later.
Activate the RMS Settings=Enable.

Thank you for helping.