10116 questions

12083 answers

18734 comments

20238 members

0 votes
103 views 2 comments
by
I really need your help.

I logged into the router (RUT 525) setting trying to change something, by mistake I changed something I can not remember.

Once I rebooted the router, I can not connect to it by wireless or LAN. the router's DHCP does not grant IP.
I tried to use static IP address for my computer,unfortunatly it does not help.

I tried to reset the router, I does not work. I suspect the reset button is not working, when I physically checked it, it is working.

I have not options except to fix it, I am from Yemen and we are not allowed to import such devices anymore.

What should I do?

1 Answer

0 votes
by
Hello,

RUT525 is an EOL(end of life) category device that we do not provide support to anymore. You have mentioned that you physically checked if the reset button does work, could you elaborate on that? What is the LED's behavior once you press the reset button and hold it for about 5-10 seconds?

Regards.
by
Hi,

You are right, this device is old, however this is what we allowed to get no more devices allowed to enter into my country. so I must fix this one to get internet connection.
Yes I checked the button use the multi meter device and it pass the signal when I press it.
When I press the reset button for 5 - 10 seconds, nothing happens as you are not pressing the button.
by
Hi Aljarady,

Do you know what was the Subnet before changing WebUI settings? What was router's IP address?

When you setup static IP on your PC - can you ping RUT525?

Is WiFi broadcast visible?

When you connect LAN cable - does LAN LED become lit? PC NIC registers cable connection?