8315 questions

9780 answers

15562 comments

13903 members

0 votes
256 views 2 comments
by

I have a RUT240 and am using Ting Mobile in the US (X3 SIM, Unlimited pkg).

According to their KB article, they require the APN settings below:

Settings
Name Ting Data
APN wireless.dish.com
MMSC http://wholesale.mmsmvno.com/mms/wapenc
APN type* default,admin,fota,mms,supl,hipri,internet,dun
MCC 310
MNC 240
APN protocol IPv4 / IPv6
APN roaming  protocol IPv4 / IPv6

 

I can't see any way to input this in the LuCI interface. Is it possible? It is working using "Auto" but the APN is set to "fast.t-mobile.com" which seems incorrect... 

1 Answer

0 votes
by

Hi,

First of all, check if you have updated your RUT240 to the latest firmware available.

Then, go to the same Mobile page in RUT240 WebUI and next to APN there must be a dropdown menu, you just have to select the Custom one.

Once that is done - you should be able to write down your own APN, in this case, you must use wireless.dish.com

This should be enough to make SIM data work.

EB.

by
Thank you - yes I know how to set it to custom, I was mainly wondering if those other settings are important (Type, MCC etc) and if there is anywhere I can add them.
by
No, those should be automatic. APN is totally enough to establish data connection with your operator.

EB.