10934 questions

13039 answers

20335 comments

27479 members

0 votes
104 views 2 comments
by
Good day,

I have a brand new RUT240 and installed the zerotier package, ok.

After I enabled the zerotier vpn, the router seems to lockup after a couple of minutes. It will only work again after a power cycle at which point it will stop responding after a few minutes.

If I disable the zerotier VPN, the router seems to fine again.

I have tried Two brand new out of the box RUT240 routers, one with the installed firmware 1.31. and one with the latest v14 installed and both routers do the same thing. I have even tried two different SIMs from different providers.

I can only assume I am configuring something incorrectly but can't imagine what this is, they are barely configured, just out of the box.

Thank you for any advice.

1 Answer

0 votes
by

Hello, 

For the issue, you are having could you try upgrading the device firmware via the bootloader menu? 

You can do it by following the steps mentioned in this link: RUT240 Device Recovery Options - Teltonika Networks Wiki (teltonika-networks.com)

If the issue still persists let me know. 

Regards,
Mellow

by
Thank you for the response.

I managed to reach the bootloader and upload v13 of the firmware on one router. I then proceeded to configure the router with zerotier and the same problem occurred. I have been unable to reach the bootloader on this device again.

With my second router, I have been unable to reach bootloader even after many attempts.
I tried a reset to the second router and am no longer able to reach the login page of the GUI.

I will try again in a couple of hours but I might have two bricked routers!
by
Hello,

Would it be possible to send me a copy of the troubleshoot file of the said device? If the issue is still persisting after the device bootloader firmware upgrade I recommend sending the device for RMA. But before sending the device for RMA kindly share me first the troubleshoot file need to check something. [Before you install and configure ZeroTier]

Thanks I will be waiting for the copy of the troubleshoot file via PM.

Regards,
Mellow