8318 questions

9781 answers

15562 comments

13905 members

+1 vote
50 views 1 comments
by

RUT950 FW ver.: RUT9XX_R_00.06.07.5.  The java script "upload-validation.js" function checks the file size and returns false so it will never upload.

RUT950M02XXX

Serials affected 1107576961,1107576933, 1107574889

Batch 0106

The three have the same batch and all have the same issue.  Also the user default and Dynamic DNS wont update as previously reported.

by

When I click on create user default, I see the green banner and the time/date update.

Prior to sending to site (1000kms away) I pressed restore to user default.  The modem restored to manufacturers default and all settings lost.  

Tried this on the other modems with the same result.  This is very difficult as the restore config continues to fail as it can’t find the file yet when you browse over the choose file it gives the file name.  Issue is in the RUT950 FW ver.: RUT9XX_R_00.06.07.5 java script "upload-validation.js" function which checks the file size and returns false so it will never upload.

I have now found that it appears the create user defaults is essentially failing and when attempting to restore to user defaults the modem restores to manufacturers defaults.  Then I have to start over again manually installing each setting.

I attempted to restore the saved backup-Teltonika-RUT950.tar.gz file (sysupgrade -v -r /tmp/<backup file name>) which also failed.  This was saved after programming the modem.

Please advise how I can re-flash the firmware to a previous stable version as I am needing to get these setup and sent to remote locations.  I have five RUT950 MO2 all doing the same thing with this firmware version.  They are all RUT950M02XXX  batch 0106.  

1 Answer

0 votes
by

Hi.

Regarding you're issue could you share with me a copy of the troubleshoot file of the said device. Also, I need a copy of a backup file of the device you tried creating a user restore.

Kindly send me the details via PM.

Regards.
Mellow