11384 questions

13563 answers

21250 comments

31888 members

0 votes
486 views 2 comments
by

I have a single network using the WAN and SIM1 interfaces on an RUTX11. I have a Windows Server behind the RUTX11 and I want to allow remote users to connect to the office network via VPN. I have setup port forwarding to redirect UDP traffic on ports 500 and 4500 and TCP traffic on port 1723 to my Windows Server. VPN connections using IPSec work perfectly but VPN connections using PPTP fail to connect. As a test I also temporarily forward TCP port 3389 to my Windows Server, for Remote Desktop Connection, but this also failed.

I am new to Teltonika so I replaced the router with a brand I am more familiar with, setup port forwarding and all worked successfully so I am confident that it is my configuration of the RUTX11 that is at fault. My remote connections are only through the WAN port as I have no static IP address for the SIM connection.

Can anyone suggest how I go about troubleshooting this issue on the RUTX11?

Many thanks

David

1 Answer

0 votes
by

Hello, 

For this issue of yours, I would recommend you double-checking the port-forward rule to make sure you selected the correct zone in both Incoming and outgoing requests. 

Let say if you use PPTP you must configure the source zone as PPTP and the destination zone is LAN.



If the picture is blurry kindly refer to this link: https://prnt.sc/11fjl2m

For more information kindly refer to this link: RUTX11 Firewall - Teltonika Networks Wiki (teltonika-networks.com) 

I hope it helps 

Regards,
Mellow
 

by
Thanks for your response Mellow

My configuration looks very similar to use however I don't have a Zone called PPTP, only WAN and LAN. Do I need to create one and if so how do I go about doing that?

Kind regards

David
by
Hi David,

You mentioned that you are using a VPN network so when the RUT device is connected to that network it should automatically add that zone. In Port-forwarding rules and in the firewall side.

Regards,
Mellow