FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
951 views 2 comments
by anonymous

I 'm trying to configure a RUT240 to connect a device to the internet. The WAN mode of operation is mobile, I have a SIM card and the mobile settings are configured as mode: NAT. Then I configure the firewall and add a rule to port forwarding:

With which, according to the new port forwarding, port 22 is being enabled on the router to forward it to the device's IP and port 22. But when I write in the console ssh user@ippublic get a connection timed out, and it is not accessible either to ping the public ip.

Is there any way I can establish communication with this device?

Regards,

1 Answer

0 votes
by anonymous
Hi,

The rule seems okay to me, what worries me is that you can't ping the device through public IP, could it be that you don't have public IP or that ping is forbidden in firewall rules?

Please check if you can at least ping the RUT240 public IP first without the forwarding rule, if you can - then try to forward it and see if SSH possible.

If still not, try to forward the ping rule instead and see if you're able to ping the local device connected to RUT240.

EB.
by anonymous
Hi EB,

Thanks for the reply.

I haven't gotten the expected results yet. In the option traffic rules do I have to configure something or do I leave it by default ?. How do I add the ping rule?

Thanks.
by anonymous
You should find a traffic rule called: Allow-Ping or something similar in your firewall, please take a look at it how it's built and what protocol it uses (ICMP).

Then what you should do, is create a port forward rule that forwards ICMP packets to the device connected to your LAN.

And then try to ping that Public IP and see if it still answers.

If you're still lost - try resetting your router to default factory settings and start from little steps:

1. Getting Public IP.

2. Pinging Public IP.

3. Open up the remote access: https://wiki.teltonika-networks.com/view/RUT240_Administration#Access_Control and enable remote HTTP access or SSH access.

4. See if you can reach the router through public IP.

5. If yes, try port forwarding SSH port to your connected device's internal IP.

EB.