11384 questions

13563 answers

21250 comments

31888 members

0 votes
420 views 14 comments
by

I have two problems regarding GPS locations with a RUT X11 router.

1. The router can actually properly detect the GPS location and does show the location. However, the system only shows broken OpenStreepMap tiles. What could the reason be for that?

2. While the router knows its location, the location does not show up in the Teltonika RMS. Is there any additional setting necessary to enable this?

Thanks for any help on this.

Tim

2 Answers

0 votes
by
Hi,

Is your router connected to the internet? It could be that your router is unable to download or stream the map for you as it doesn't have the internet to do it.

EB.
by
Go to Services > Management and check if everything next to your device is turned on.

Another thing you could try is updating device information when you in the device page in RMS.

Last thing is you could try unregistering and registering the device back to RMS and wait some time till it gathers information needed to show your device on the map.

EB.
by
"Monitoring" and "Auto Extend" are switched on, "Service" is on but can't be changed.

However, updating device information AND unregistering and registering again did not change the situation. The system still claims that "no location information about device" is available although I can retrieve the GPS coordinates when accessing the device directly via the Web UI.

The system is complaining that "Credit Coverage" is only lasting until the end of this month but when I click the "buy credits" button all I get is a list of deals to be contacted by e-mail.

Where can I buy credits and what is the cost of credits? Can't find any information about this (and I must admit I thought accessing the device from the Internet will always be possible without payment. Is there a way to do this directly? I have no real use for all the other features as all I want to have is direct remote access to the router.
by

If unregistering and registering back didn't work - additional credits won't help you. 

Go to your device information page on RMS and click the button Monitoring and Set update period

There you should see a GPS monitoring status button and a text field for the interval to enter.

EB.

by
Ah that was the problem: the Monitoring ->  Set Update Period -> GPS Monitoring button was not enabled. I have now enabled it and can see the location. Thanks for your help.
by
Glad it worked for you.

Good luck!

EB.
0 votes
by

I have the same problem but in my case are the options in RMS Device information page grayed out and not changable.

by

Hello,

Have you checked your device as selected?

Best regards,

by
I did ofcourse because it is straight under the map but no options to change. Now it does strangely enough. I started working with RMS yesterday and am not quite familiar with it. But thanks.