6386 questions

7717 answers

12532 comments

8400 members

0 votes
26 views 1 comments
by

Hi! Just bought a RUT240 and tried to set it up via WiFi which was very unstable so changed to ethernet which improved it. But now I have problem which seems to prove that the WiFi is very unstable.

Please check the 3 different log files put in one textfile https://drive.google.com/file/d/1c4nUHnQaYb9_M_tljHbNjNYL-CSc5Jzs/view?usp=sharing

To minimize "conflicting" software in the RUT I just selected Main WAN via WiFi(Nice solution !)

 

The ip adress is from my shared iPhone.

The products in the WiFi network is a Raspberry Pi, a Shelly switch and a special gaget from Yacht devices.

1/ Any ideas what could be wrong ?

2/ When selecting WiFi(WAN) to ”Main WAN” and then ”Save”, the "Scan" button appears. When scanning, some public WiFi:s don't appear ? But they appear in my Apple devices. Why ? 

3/ After you selected a public WiFi and the connection works you maybe want to change the WAN port to a LAN one. Doing this RUT discards the newly scanned connection and you have to scan again. Bug ? 

Thanks, Mats

 

1 Answer

0 votes
by

Hello, 

For the questions, you asked here are my comments :)

1/ Any ideas what could be wrong ?
-> There would be nothing wrong with the config maybe you just misconfigured something so the best thing to do is to re-setup everything you can restore the router settings to factory defaults in System > Administration > General Lowest part you will see Restore to Factory Defaults. 

2/ When selecting WiFi(WAN) to ”Main WAN” and then ”Save”, the "Scan" button appears. When scanning, some public WiFi:s don't appear ? But they appear in my Apple devices. Why ? 

-> RUT240 is working in 2.4Ghz with the IEEE standards 802.11 b/g/n. So my guess would be the device is running on 5Ghz WiFi which is why it is not showing in RUT240. 
 

3/ After you selected a public WiFi and the connection works you maybe want to change the WAN port to a LAN one. Doing this RUT discards the newly scanned connection and you have to scan again. Bug ? 

-> The proper way to set up this is First you need to select the Main WAN to be on the WiFi network or Mobile you must untick the Wired WAN to prevent issues. Next is to navigate to Network > LAN > Advance Settings then Use WAN port as LAN. Now return to Network > WAN then Scan for the WiFi network (Note: You will only see 2.4Ghz WiFi SSID.) Then Join the network and Save Config. 

Let me know the results

Regards,
Mellow

Best answer
ago by
Hi !

Thanks for your answer and some feedback.

1/ This was explained in this post https://community.teltonika-networks.com/32283/rut-240-design-error-wifi-as-main-wan-solved and is due to that there's only one radio for both AP and ST mode.

2/ O yes, you are right. My old router had both frequencies. A little surprised that some public WAN:s are 5 Ghz?

3/ OK

/Mats

Thanks !