8904 questions

10557 answers

16569 comments

15947 members

0 votes
55 views 2 comments
by

Hello,

I have RUT240 with a Sim from SFR.

I receive inbound calls on the phone number of the SIM.When I get an inbound call, my 4G LTE connection is reset to 3G and my data connection interrupted for some time.

Here is the log showing the sequence of events.

429S 2021-05-06 18:54:40 Web UI Authentication was successful from HTTP LAN 192.168.1.100
361N 2021-05-06 18:54:35  Network Type Joined 4G LTE
428S 2021-05-06 18:54:27 Call Reject call from 123
427S 2021-05-06 18:54:27 Call 123 is calling
360N 2021-05-06 18:54:14 Network Type Joined 3G WCDMA
426S 2021-05-06 18:54:14 Call Reject call from 0950518914
425S 2021-05-06 18:54:14 Call 0950518914 is calling

Here the trace of the same moment,

Any idea to reject inbound calls without disconnecting from 4GLTE ?

Thanks

Denis

1 Answer

+1 vote
by
Hello,

Go to Services->Mobile utilities->Call utilities, set Incoming calls action to Reject.

Or you can also enable VoLTE in the subscription options so the network will not have to switch to 3G.

Regards,
by
Thank you. My setup in "call utilities" is already set to reject the incoming calls.

Where can I find the VoLTE options in the subscription options ? Looked everywhere in the menus but I could not find it.

Thanks
by
Elle s'appelle 'Appels 4G' dans Espace Clients->Ajouter une option puis Appels SMS et MMS, je l'ai et j'ai aussi des appels parasites de temps en temps sans que cela ne provoque de switch en 3G par le réseau.

The option is named 'Appels 4G', look at "add an option".

A+