11384 questions

13563 answers


31888 members

0 votes
149 views 1 comments
I have been trying to get my new RUTX11 FW RUTX_R_00.02.06.1 connected to the Spark 4G network in New Zealand.

I have been able to connect to Vodafone NZ, 2Degrees NZ but not Spark NZ.

The Spark SIM works in the OEM Huawei 4G router.

When I have the Spark SIM in the RUTX11 I see:

* Operator State: Registered (home)

* Data connection state: Disconnected

* Connection type: 3G (WCDMA)

I have tried changing from Auto APN to "Internet", "internet", "Broadband" and "direct.telecom.co.nz" but still no data connection.
It might be that the bands is different in your location from the bans are used in the modem of rutx11. Please check the bands you prefer to use and check if these bans supported in your rutx11

2 Answers

0 votes

Is there any other Spark NZ SIM you could try on RUTX11?

Also, it could be that operator is blocking you from using that SIM on the modem inside RUTX11, is there any chance you could get information on what do they see from their side? As it registers to operator successfully, there must be something that doesn't let the data connection go through (considered that you really used the right APN's).