8400 questions

9885 answers

15679 comments

14155 members

0 votes
181 views 2 comments
by
I have an RUT955 with a UK Vodafone montly unlimited data SIM card.  The card was previoiusly in a dongle and known to be working.

However I get a failure to work in the Router.  I have tried with the settings to both Auto APN, and manually entering the APN, wap.vodafone.co.uk, tried forcing PAP and CHAP with wap/wap as username/password, and I still simply get a Disconnected status and no internet.  Also tried switching between QMI and PPP, and rebooting without success.

Running out of ideas, any comments?

2 Answers

+1 vote
by
OK, I eventually made it work - after defaulting it, I used slot 2, and then forced all the apn settings in again, to

Custom APN:  wap.vodafone.co.uk

Authentication:  PAP

Username: wap

Password: wap
Best answer
0 votes
by
Please check if the router suitable to work with the bands in you location. The router has different build in modems with special bands set for different regions.
by
yes, this router has been used before with an EE SIM card, works fine.

I have now done a complete default, and it is showing 'Connected' but simply still no signal.  I can't ping any public IP addresses
by
Does your plan suitable to work in any devices like phone/tab/modem?