10464 questions

12475 answers

19400 comments

21924 members

0 votes
396 views 2 comments
by
Has anyone got a guide for setting Telstra Extranet (Australia).  I currently have this working but, every time it is powered down, I have to manually "restart connection" to get data to work.   This is in a deployable device so I need it to automatically connect.

It registers to Telstra no problem - it just wont connect data without going to the webpage - STATUS - NETWORK - Restart Connection. and the its Instant connection.

Have the latest firmware.   

Any advice appreciated.

1 Answer

0 votes
by

Hello,

Thank you for contacting .

May i know what APN settings are you using ? Manual or auto ? 

Are you using both the mobile antennas ? Its recommended to use both.

Further if it requires manual "restart mode" . You can add a custom script to the device so that every time it will reboot it will itself restart the mobile connection instead of going to webui then restart again.

https://wiki.teltonika-networks.com/view/RUT950_User_Scripts

You can add script :

 /etc/init.d/gsmd restart

Thanks.
I hope it helps
Regards,
Ahmed
by

Thanks for the reply - Next opportunity will try script.  (next week)

Screen shots below of settings

Settings

Restart connection 

by
Hello,

Configurations are fine.

But you can see that SINR value is very poor.

Further you can see this recommendations for your understanding.

https://wiki.teltonika-networks.com/view/Mobile_Signal_Strength_Recommendations

Thanks.