8799 questions

10448 answers


15590 members

0 votes
115 views 1 comments

For the past few months, I have used a pre-paid data sim from Vodafone UK and it's worked fine (once I set the APN to Vodafone Pre-paid)

But it's now stopped working - It's showing good signal levels on the Router but it just says 'No Internet' when I connect to a laptop.

So far I have:

Changed the card to SIM slot 2

Checked my balance on the Card - 9gbs left valid for another 18 months

Tried different network cables

But it still won't connect to the internet. Please can anyone help. I can post a shot of the overview page from the Admin settings if that will help. Thanks in advance!

1 Answer

0 votes

Did it stop just like that or did you do a firmware update or maybe reached some kind of data limit on your SIM? (was there anything that you might think that could cause this to happen).

Check if APN is working and hasn't changed.

Check if you're able to ping address from CLI of the RUT950.

Have you tried setting a static configuration on your NIC that is using RUT950? Set a static IP, subnet and gateway. Sometimes setting a primary DNS to RUT950 IP also helps.


Thanks for your reply.

I didn't change any firmware or anoything else so I'm not sure what the problem was but I appear to have got it to work!

I've changed the APN from Vodafone Pre-paid back to Vodafone (Pay monthly) and then back to pre-paid and it now works fine. Not sure why, but as long as it keeps working I'm happy!