10514 questions

12522 answers

19448 comments

22048 members

0 votes
182 views 4 comments
by
I got the RUTX11 only as failover to 4G LTE if the cable modem goes down.

How do I configure the RUTX11 to be in between the Cable Modem and the existing LAN Router -- and detect if the Cable Modem goes down then Failover to the 4G connection to feed that to the local network (existing router)?

thanks for the help!

1 Answer

0 votes
by
Hello,

From the UI, go to Network->Failover, set the mode to Failover and enable the Wan and one of the mob1s[1-2]a1 sections and set "Flush connections" both on Connect an Disconnected in the properties.

Regards,
Best answer
by
OK, did that.  I dont need any firewalls since my LAN's Router is a FW.  Do I need to setup the RUTX11 in Bridge or Passthrough?

Also once its config'd, how do I insert between the Cable Modem & LAN Router?  Meaning, I have LAN1 set to a static IP (192.168.2.3) which is how I'm getting to the Admin UI.

Assuming I set the WAN port to DHCP to get an IP from the Cable Modem... but should I keep LAN1 as 192.168.2.3 (static IP) and tell the Router the WAN Default Gateway is 192.168.2.3... or set the WAN to a different subnet, like 192.168.1.1 so the LAN Router uses that for the WAN GW?

thx!
by
Just connect the cable modem to port 4, and use the ports 1-3 as before. No need to use Bridge or Passthrough.
by
@flebourse

thank you!  I decided to reset the config to Defaults, then after I followed your instructions - bingo!

Any tips on setting for Attack Prevention and if I want to setup a the Wifi as a "guest" network so it can only connect to the internet but not my LAN?

thx again!!!
by

For the guest network :https://wiki.teltonika-networks.com/view/How_to_set_up_a_guest_WiFi_network_on_RUTX

Attack prevention:

- don't allow remote ssh remote http(s) CLI in System->Administration->Remote access if you need such access for yourself use a VPN

- in Network->Firewall->General settings, set Wan->Lan.Input and Wan->Lan.Forward to Reject.

- in Network->Firewall->Attack Prevention, enable all options.