6767 questions

8141 answers

13243 comments

9526 members

0 votes
50 views 4 comments
by
Hello,

I have 6 RUT240 and 1 RUT950. For one RUT240 and the RUT950, I can use "no-ip.com" for Dynamique DNS client but for other RUT240, I don't have "no-ip.com" but "no-ip.pl". Therefore we can't access routers remotely. Is there an update to do ?

Regards,

Alison Colombain
by

the RUT240 works with no-ip.com has firmware version :

RUT2XX_R_00.01.13.1

others : 

RUT2XX_R_00.01.14

2 Answers

0 votes
by
Hello,

It is planned to release a fix for no-ip being gone in the next firmware, which is 00.01.14.1, it should release this month.

For now, I believe the best way to deal with this would be to install earlier firmware, which still had no-ip in it.

EB.
by
Hello,

Thank you. I installed the previous FW (1.13.1) on 2 new routers. But now, the routeurs don't recognize the SIM card. There are error in Network/Mobile page : "Modem not detected".

Regards,

Alison
by
Hi,

Have you touched the modem firmware by any chance?

Please try reflashing the device firmware through the bootloader menu.

https://wiki.teltonika-networks.com/view/Bootloader_menu

EB.
0 votes
by

Hi,

 Yes, I use bootloader menu to install the 1.13.1 firmware version as you explain. I tried with 2 routers but I have the same problem : the sim car dis not detected and there are error message "modem not detected". Can I send you the logs ?

So, I reinstalled the 1.14 version because this week we are installing them and its works but we don't have remote access to the equipement. If you have no other solution, we will have to come back to the sites to make the updates.

 Regards,

Alison

by
Hi,

Sorry for the late response. So you confirm that with 1.14 everything works?

If not - you're free to send me the troubleshoot file taken off the device via private messages. You can download it from System > Administration > Troubleshoot.

EB.