8315 questions

9779 answers

15562 comments

13903 members

0 votes
57 views 2 comments
by
I tried following command and all the LEDs (status 2g, 3g, 4g, signalbar0 to 4) came on.

/usr/sbin/ledbar.sh 4

But after waiting for a while, it's not back to normal.

I tried changing the signal strength by unplugging and plugging the antenna, but the situation did not change.

Why is that ?

1 Answer

0 votes
by

Hi,

Could you please explain the use-case of this what you want to do?

Logically, if you set the LEDs to be the exact number - it shouldn't reset after some time, it should go off only on a particular LED controller service reset or restart of the router.

So I need an explanation of what you want to do so I could help you.

To restart to the default configuration of the LEDs - use /etc/init.d/ledsman restart

EB.

Best answer
by
Thanks for your comment.
I want to use status2g~3g for a few seconds for other purposes.
However, i want to make sure that it is not overwritten by other processes while in use.
Use after disable as follows,
system.@leds[0].enable='0’
and,
system.@leds[0].enable='1'
I was wondering if the above is the right way to use it, so I asked the question.
by
You can use the above commands to your needs if that's what you need and use the command i provided to restart to normal use of the LEDs.

EB.