10440 questions

12452 answers

19363 comments

21844 members

0 votes
179 views 0 comments
by

Hey, we have a problem with remote access via webui to devices on vpn network.

We have Teltonika Gateways model TRB140.

Finally we succesfull configurated ipsec tunnel with certificates (we haved problem with certificate import, solution is downgrade firmware to 2.05.01)

We have turned many options on:

Administration->Access Control->Enable remote HTTP access

Administration->Access Control->Enable remote HTTPS access

Administration->Access Control->Enable remote CLI

After it's this still no working, so we haved turned on all firewall accepts options to ON and enabled all default port forwards rules and effect still the same:

We can access the page but page is blank.

We can ping router address from tunnel network, additionally we can access ssh to teltonika via tunnel.

We can ping router network tunnel from teltonika etc.

Please give any solutions, what we can check else

1 Answer

0 votes
by

I did not receive a reply, I paste the image to present the topology and facilitate the problem solution proposal. Please help