7051 questions

8446 answers

13720 comments

10389 members

0 votes
30 views 0 comments
by

I recently (last week) upgraded from a RUT240 that I had used successfully for a year, to a RUT950 because I needed dual SIM capability due to a flaky local mast.  I updated to the most recent version of firmware (6.07.7), and manually configured the 950 with all the same settings that I had on my 240 and tested that the SIM commands worked ok, including the switch_sim command.  After a few days, the mast went down again and SIM2 kicked in as expected such that we only has a couple of minutes downtime.   So far so good!  However, since then the 950 does not register any SMS messages sent to it, whether in the format of a command or random text.  I have tried sending to both SIM phone numbers, it makes no difference.  I can send SMS messages ok, but if I reply straight back to the message nothing registers, see below:

I am loathed to factory reset the unit as it is in constant use, but the remote SMS feature is very useful when I am off-site and would be grateful if anyone has any suggestions, thanks.

1 Answer

0 votes
by
Hello,

Thank you for contacting.

May i know what configurations you made ?

Is Rut9xx receiving messages ?

Issue is when you send some commands to the Rut9xx to perform some actions it fails . Right ?

Have you checked if your number is in the allowed users list to make some actions on Rut9xx device ?

Thank you.

Regards,

Ahmed