subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,328 views 6 comments
by anonymous
Hello, i am a total newbie here.
I am having trouble connecting to the router via ethernet and once I connect, only through wifi, I see on connection status the following message: Failure to connect - can not resolve host name. I can see that some users have also experienced the same problem, but I would need a more thorough guidance. Thank you in advanced

1 Answer

0 votes
by anonymous

Thank you for contacting .

May i know if you are able to get the IP address from the device on your laptop/PC.

Have you tried using some other browser ? Try to clear the browsing history/cache.

Check if your ethernet device is not on static IP.

If the above doesn't works try to re-flash device firmware via ssh.

Latest firmware could be downloaded here:

Further if the above also doesn't works:

Try upgrading via bootloader mode:

I hope it helps.

Have a great day.


by anonymous
Hi thank you for your reply,

Yes I can get the device's IP address on my laptop
It is not a browser issue since none of my laptop apps that require access on the internet can connect on the Internet. Furhtermore, once I log into my router (only through wifi and not through lan?!) I can see in the last step of the setup wizard the "failure to connect indication"

As for the static IP address, what should it be static or not? If static which would be the IP address, the DNS (pref and alternate),  the gateway and the subnet?

Thanx for your help
by anonymous

It could be static or DHCP depends on you.

But if assigning static IP should be within the pool of the router's IP address.

Gateway will be router's IP address.


Secondary :

Or you can also keep DNS on auto .

Further better to follow steps in my last comments to upgrade device FW.

by anonymous
Hello again,

thank you for your help,
the static IP in the ethernet device and the firmware update solved the problem (I have access on the Internet and now it shows only the RMS regstration warning) but! only for one of the two sim cards.
The other one appears the same problem that I had in the beginning prior to the update. failure to resolve hostname
by anonymous


Could you share some screenshots for the issue you are facing because its unclear to me. 

Could you be more specific what is the issue now ? Its with the sim card or RMS?

Also is it possible if you can share a troubleshoot file for the device in DM. Click on my name and you will be able to see the option to PM. 

Troubleshoot file could be downloaded in System>Administration>Troubleshoot.


by anonymous


I sent you the troubleshoot file in pm.

The problem now is this:

I have access to the internet using the sim 1

but when I switch to sim 2 I do not have access on the Internet.

Moreover in both sim cards there is the following message in the overview - connection state - Error: Device is not registered in RMS. Please login to and add this device to your account device list.

by anonymous


May i know on what operator its not working Cosmote Greece or Vodafone ?

Are you using both the mobile antennas provided . Its highly recommended to use both the mobile antennas. 

I see in the troubleshoot file RSRP value is poor and at this value of -105 there will be disconnection :

AT+QENG="servingcell":  +QENG: "servingcell","NOCONN","LTE","FDD",202,01,311701F,189,3194,7,3,3,1020,-105,-9,-80,17,-

Have you tried using the same sim card in your phone or other device just to be sure if it has enough data in it?

Please let me know.