FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
356 views 2 comments
by anonymous

Hi,

I am using SMS utilities. I am receiving this status message when using the status command:

Router name - TRB14010XXXX; WAN IP - 10.103.232.XXX; Data Connection state - Connected; Connection type - LTE; Signal Strength - -63; New FW available - No;--

I do not have internet on the device it is connected to though. It is connected via Ethernet. It was working fine for months.

Your help would be much appreciated.

1 Answer

+1 vote
by anonymous

Hello,

Everything seems fine in the reply of status.

Could you get me a troubleshoot file for this device?

Troubleshoot file could be downloaded in System>Administration>Troubleshoot

How did you figured that device doesn't have internet ?

Have you tried rebooting?

Thank you.

Regards,

Ahmed

by anonymous
Hi Ahmed,

I use VNC to remotely access into the device which always works if there is internet connection.

I cannot access the device log as every time I need to factory reset to gain internet connection. I cannot access it physically.

I have tried rebooting, webon, mobileon, etc.

I did notice when I did manage to get it to work for a moment that the CPU usage of the modem was at 75%. Is this normal CPU usage behaviour?

Your urgent help would be greatly appreciated.
by anonymous

Hello,

May i know if you are connecting on VNC with RMS?

Is this possible if we can get a troubleshoot file for the device ?

Troubleshoot file could be downloaded in System>Administration>Troubleshoot.

Can you confirm if you have connected SMA mobile antenna and its properly connected?

For the CPU usage its normal and will come down once you are out of WEBUI.

Thanks.