FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14146 questions

16798 answers

27614 comments

54022 members

+1 vote
242 views 8 comments
by

Hi there,

I have an RUT950M* device that travels between Norway and Denmark. I am finding that it connects to nor.net APN on the denmark side, but does not connect at all on the norway side. It has a SIM card that is supposed to connect to either Telenor Norge AS or TeliaSonera, and the device should be able to connect on B7 and B20 which those operators use.

Could I please request advice on how to set the mobile settings to ensure the device connects to 4G in both Denmark and Norway?

I have noticed that the auto APN option is not ticked on the device. I suspect I need to set this to Auto. However a complication with this application is that I cannot access the device locally. I can access it via RMS, or via a laptop that is connected to the modem. I can access the laptop remotely when in Denmark. It is a bit risky to modify the config remotely.

Thank you

1 Answer

0 votes
by

Hello,

I would definitely recommend trying the AutoAPN setting in a roaming situation, also double-check your configuration in the Network > Mobile tab if the Deny data roaming is not enabled. You could try to contact your operator and find out if they do have an APN that works for Norway and enables you to roam.

Regards.

Best answer
by
hi,

I would have to make these changes remotely - either remote connection to the laptop then the web interface, or via RMS. If the modem is connecting with cusom APN setting, would you expect it to connect automatically once the AutoAPN is set? I am mindful of losing access to the remote device.

Thanks
by
Hello,

Yes, your router should automatically reconnect if nothing unexpected will happen.

Regards.
by
Hi there,

The auto APN was implemented and can confirm the Deny Data Roaming setting is NOT set.

However yesterday after the above setting, it still did not connect on the Norway side. I have asked the SIM operator for advice.

If there's any other advice or suggestion to diagnose this, please send.

Thank you
by

I have been provided an APN by the SIM provider.

Should I enter the APN in as custom instead of the Auto APN? Is there a risk of losing comms with this method?

by
Hello,

Yes, you should select custom and enter provided APN phrase. There is a risk that the connection will go down if APN is incorrect or you will mistype it. Anyways when you apply this change, your router will go offline for few minutes and reconnect with the new APN.
by
I made the custom APN change however it still only connects on the Denmark side.

I've previously said it was a RUT950M* model, but I can't actually be sure now. It was purchased in Australia though, so it probably is the M model. Could you comment on suitability of the model in Norway?

Thanks
by
Hello,

Please provide information about your operator-supported bands. I will check if your router is compatible with any of them.

Regards.
by
Really appreciate the follow up.

The issue was with the SIM provider. They adjusted their setting and the device is now connecting fine on both ends.

Thanks again.