7888 questions

9313 answers

14995 comments

12808 members

+1 vote
131 views 0 comments
by

I have a RUTX 11 installed in a customers VAN.

At first :  It has loaded firmware RUTX_R_00.02.06.1 from feb 10. . It regularly   pops up with telling there is new firmware. But there isn't. Not on teltonika, not in the wiki page , not online.   Is there a fix for this ?    

Second :  GPS is not working, while there is a very good GPS signal. Parallel there is a pepwave which is working fine on the same gps antenna. Capestone , (the dutch distri) told me there are known problems with gps. Anyone know the solution ? Im Using it on SIM and WifiWan connections in a millitary van.

Third : I have seen hat port forwarding only work on LAN IP addresses given by RUTX11 DHCP pool. So a fixed IP address outside the pool doesn't work with the port forwarding rules. Can someone confirm this ?

And last one. I have had twice now the unit came back into boot loader state when the power was off/on.  

2 Answers

–1 vote
by
Hello,

I was unable to reproduce the issues you described. Restore the default router settings and check again. You can also try updating the firmware via the bootloader menu.

https://wiki.teltonika-networks.com/view/RUTXxx_Firmware_via_The_Bootloader_Menu

Best regards.
+2 votes
by

At first :  It has loaded firmware RUTX_R_00.02.06.1 from feb 10. . It regularly   pops up with telling there is new firmware. But there isn't. Not on teltonika, not in the wiki page , not online.   Is there a fix for this ?    

I've had this issue since the beginning. Strange they say they can't reproduce it. Especially since the say they fixed it in 00.02.06.

Second :  GPS is not working, while there is a very good GPS signal. Parallel there is a pepwave which is working fine on the same gps antenna. Capestone , (the dutch distri) told me there are known problems with gps. Anyone know the solution ? Im Using it on SIM and WifiWan connections in a millitary van.

I've also had this problem from the beginning. I've found a few workarounds but there are different ones for different use cases. The issue is that the system won't allow too many resources to access the GPS hardware at the same time. I had to deactivate "Data to server" in order to get a GPS position. Then I used Modbus to get the position instead. Turns out Modbus has huge memory leaks. It will eat up all your memory until services crash and restart which is unacceptable. Maybe I can help if you share how you'd like to use GPS.

In the end I wound up writing all my own services and I basically don't use any of the built-in data acquisition functions at all anymore.

Third : I have seen hat port forwarding only work on LAN IP addresses given by RUTX11 DHCP pool. So a fixed IP address outside the pool doesn't work with the port forwarding rules. Can someone confirm this ?

I haven't tried this yet but I will.

And last one. I have had twice now the unit came back into boot loader state when the power was off/on.

This hasn't happened to me yet.

All in all Teltonika has been for me like that hot girl I once met that seemed to good to be true from the very beginning. I saw the warning signs and should have sent her home in the morning. But against my better judgment, we had breakfast and now we've been together for 3 months (meaning I can now no longer return the device and get my money back). So here I am still hoping for the best while deep inside I know she'll never change.

How is your experience with peplink? What made you use the RUTX12 if you have a peplink if you don't mind me asking?