11434 questions

13623 answers

21355 comments

32080 members

+4 votes
969 views 5 comments
by

Hi, I wanted to give feedback to the developers for the new firmware RUT9_R_00.07.00 for the Teltonika RUT 955.

- I am pleased to see that the teltonika menus respond correctly, you no longer have to reload the page several times.
- The font of the text is too small, it is difficult to read the values.
- The columns of the tables too far apart, too much distance  (ex. Status ->Network->Mobile)
 - it is impossible to downgrade the firmware, the screen it's blocked on "Verifying..." (EDIT it worked after 7 attempts ... I'm connected by cable)
- Where is Remote Configuration in SMS utilities?
- The worst thing was moving the configuration of the LAN and the Mobile part. Now to configure the Mobile part you have to go to several menus and you no longer understand where. For example, the the configuration of the APN. Even now I can't find it. I think it is absolutely necessary to put the configuration part on one page and clearly visible.

by
i lost 18dBm between the old and the new firmware.

i didnt change/move anything. i just updated.

before was -55dBm. now its -73

what changed ?

im still connected to the same antenna. long story short, nothing changed but i lost 18dBm

7 Answers

+1 vote
by
Hi,

Thank you for your feedback. I will report it to RnD after I'm done testing your points stated above.

EB.
by
In addition to the points that the OP made.    I installed RUT9_R_00.07.00 to a RUT955 router.  Prior to the upgrade I had an L2TP over IPSEC client VPN configured and working.  After the upgrade this stopped.    Prior to the upgrade I had a dynu dynamic DNS setup working.  After the upgrade this also stopped working.

I performed a factory default and setup again.  I could not get the L2TP vpn working at all.  I have ended up downgrading and setting up from scratch on firmware RUT9XX_R_00.06.08.3 and it all works perfectly fine again.  This is a new unit that is about to go into production.  I have another unit already at site and based on this experience don't feel comfortable upgrading it's firmware.   Was the above a known issue?
by

Hi, do you have a date for the release of the next firmware RUT9_R_00.07.XX?
smiley

+1 vote
by

STATUS - REALTIME DATA - TRAFFIC  is not so nice because Modem 2 is far away from Modem 1. Also, bevore the items WIFI1 and WIFI2 was not in this Windows.  Why is this now?
Why not in correct oder? LAN - WAN- Modem1- Modem2 -(WIFI1)-(WIFI2)

 

by
I am trying RUT9_R_00.07.00 and compared to RUT9XX_R_00.06.08.3 customer APN setting is missing and the ability to restart, refresh or register a Mobile connection. If these functions are available, where are they? Don't tell me that you removed custom APN, as for the love of God I can't find it.
+1 vote
by
Hello,

Another point that disturbed me a lot:

When you have a placeholder on a parameter to indicate the expected value, this one appeared in light grey and italic previously.

In the new version, the grey is much darker and without italics.

As a result, it is not clear whether the parameter is entered or not at first sight.

Example Add a Modbus TCP slave (1), parameter Slave ID or Port (502)

Best regards
+1 vote
by

Another problem now. 

1 Modem shows sometimes strange peeks, so that i can not see the avarage traffic speed.

0 votes
by

- If I go to the Status, Mobile usage, Day section the page crashes completely and after several minutes EDGE (or even Chrome) give this error: Out of Memory. Maybe it happens if he hasn't accumulated at least one day of data.


- Duplicates of --- Custom --- appear in the APN field

by
with me, the status/mobile usage  - data is not collected at all. thus no daily usage shown  and no usage limit possible.
+1 vote
by
It seems like the IP alias section has been removed when upgradeing to RUT9_R_00.07.00.

It can still be done in CLI but it would be nice to have it back in the interface again, at least to see what ips are configured.
+2 votes
by
After around 10 resets and starting anew I had my first working connection to a Wlan client after around 4 hours. With a smartphone it was done in seconds.

Suddenly there was a second AP made by the device.

The password of the Admin page is suddenly used for the Wlan access and could not be changed.

Interface and wireless section not understandable.

I am on vacation on different camping sites, if that continues, my only vacation task is managing the RUT955 ...that cannot be true.

I am not happy...