8297 questions

9761 answers

15547 comments

13864 members

0 votes
158 views 2 comments
by

After login I only see luci error with bad argument - WUI displays this content.
 

/usr/lib/lua/luci/util.lua:527: bad argument #1 to 'dump' (function expected, got nil)
stack traceback:
[C]: in function 'dump'
/usr/lib/lua/luci/util.lua:527: in function 'get_bytecode'
/usr/lib/lua/luci/dispatcher.lua:627: in function 'createindex_plain'
/usr/lib/lua/luci/dispatcher.lua:544: in function 'createindex'
/usr/lib/lua/luci/dispatcher.lua:637: in function 'createtree'
/usr/lib/lua/luci/dispatcher.lua:298: in function 'dispatch'
/usr/lib/lua/luci/dispatcher.lua:263: in function </usr/lib/lua/luci/dispatcher.lua:262>

I used ssh to upgrade the fw to the current version. However, this does not solve the problem. Now I want to upgrade the bootloader, but I can't find a download for the bootloader.

Can someone tell me where I can download a bootloader upgrade. Or is there another solution to solve this problem.

1 Answer

0 votes
by
Just use the bootloader menu to flash new firmware to the device. I don't think bootloader upgrade is needed.
by
I can't use the bootloader menue to flash. I got the "bad-argument" information in the WUI. So it isn't possible to use any menue. I only have access with ssh.