8816 questions

10463 answers

16412 comments

15663 members

0 votes
123 views 3 comments
by
I posted this 5 days ago looking for some support. Where the f**k are you supposed to get support for these devices? The distributors that ship them know little about them apart from Level 1 stuff. There is no support from Teltonika when clearly there is a difficult problem. I even PM'd 2 of Teltonkas finest to not even get a reply.

We buy these devices to solve problems, the devices provide connectivity! In this always on world we live in even a days down time is an eternity. We still can't make this device work, we have over 30 years networking experience.

Hoping someone with 3rd line capability can advise.

Hello,

I hope someone can assist, we have a RUT X11 installed on a yacht. We use the 2.4Ghz wifi as an access point locally onboard there are a number of lan clients connected via ethernet also. The wifi and lan use the same subnet.

We use the 5Ghz wifi connection to connect to shore wifi or other hotspots. This works fine and we can browse the internet from any connected client when the 5Ghz is connected.

When the 5Ghz wifi is disconnected we should be using the mobile internet. We have a vodafone sim card in the router in slot 1. This shows we are connected and registered, but no traffic is routed via it to the internet. We can send and receive sms messages via the utilities so we know the sim is working fine on the vodafone network. We have unlimited data plan.

We have tried resetting the router to factory settings then just using 1 lan connected client and the mobile network, but for some reason the sim shows are registered but not connected. We have tried with Auto and manual APN settings but it will noit connect for data. We then restored our previous config and then the sim card connects and registers fine but again no lan or wifi client can access the internet. We have to resort to using a mobile phone as a hotspot and connect the 5GHz wifi to it. Then all clients can browse the internet. BUt just using the signal that the mobile gets. We have tried to ensure the config of the mobile network is the same between the two configs, but clearly something is different.

We have an external antenna and want to use the RUT X11 mobile internet when afloat.

How can we solve this problem.

Hoping someone can assist.

UPDATE: We have tried the sim card in a mobile and it works perfectly for data. Putting it back in it connects and registers and seems that it is working I can ping the IP assigned to the mobile interface from the command line of the X11. I cannot ping it from the lan.

UPDATE 2: Vodafone have confirmed that the sim is connected and registered and that there are no data blocks or other restrictions as to the use of the sim and that it is registered for use in a data only device.
 
We cannot get this unit to access the internet via mobile.

How do we get support on this product. Outsourcing the support to the community is clearly not working for us. We need some help to resolve this.

Cheers

Spart

3 Answers

0 votes
by
Hi Sparticle

This sounds like you need to revise your failover priorities

NETWORK ->FAILOVER

I had to do the same as my fixed WAN was higher priority than my mobile SIM1 connection.

What is not clear from the GUI is that each line can be dragged and dropped vertically to alter the connection priority.

I can't give you more details as I don't have your config screen in front of me.

Regards

BB
by

BB,

Thanks for your note. 

Not sure what you mean. We want the wan connection to be the main connection and mobile to be secondary. So that when in port we will be using the wifi and when we leave and disconnect from the wifi we should be using the mobile sim.

See failover screen below.

We expected that when the wifi connection dropped it would failover to the mobile connection.

But we cannot get any traffic out via the mobile connection even though it shows as up registered and connected.

Cheers

Spart

by
Hmmm...well...something is wrong with the mobile settings as its status is highlighted red

What does the status screen say about the mobile connection ?
by

All connections are online and working supposedly!

0 votes
by
I really need help with this issue as currently having to use mobile as hotspot and X11 will not use mobile sim.

Can anyone from Teltonka support pick this up please as we need to sort this before leaving port.

Cheers

Spart
0 votes
by
And yet still no response to this detailed issue. Come on Teltonika step up. These devices are used for critical purposes.