subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+3 votes
490 views 5 comments
by anonymous

Anyone else seeing major issues with the Web UI since updating to FW .07

1. main page FREQUENLY does not populate any info for minutes after login. (see screenshot). 

2. When #1 happens, selecting any menu item hangs with the "Loading" animation for many minutes, and sometimes never recovers.

3. after #2 occurs, the Web UI no longer lets you log-in (on any browser, regular or private, cache & cookies cleared) ... the login screen just doesnt work, it 'flashes' back to /#/login with every attempt.

Sometimes after 5 to 10 minutes it recovers and you can login again... sometimes it doesnt and I must unplug the power to get it back

by anonymous
hello. I just got your #2 issue, when select Realtime Data - wireless. Loading animation and browser hangs. But I have disabled both wi-fi SSID.

After 10-15 sec I just deleted path in address bar, leaving only ip address of router and press enter. And GUI are back to normal. tried two times.

RUTXR1, FW 00.07, clean install via bootloader, no any services, one not working ipsec tunnel and 4G LTE SIM.
by anonymous
Yes, I have seen both issues. Sometimes the UI is unresponsive. After refresh it goes to login page.

Also sometimes when making a change we just get the saving configuration circle and the only way to sort that is to refresh browser and then login again.


by anonymous

I also observe this hanging behavior while applying a profile change (which doesn't work anymore in FW .07 !!!,  see here ).

I even get a complete loss of WEB UI, for which I needed to get a factory reset...

Indeed FW .07 seems to be very unstable with major regressions, fully disapointed !!!

2 Answers

0 votes
by anonymous

Unfortunately, I wasn't able to reproduce your issue.

Could you please try resetting your router to default factory settings and then try to find a way to reproduce this? This will help us a lot if we know how to trigger the root of the issue.

by anonymous
An hour before I posted this problem I did a factory reset and manual input all settings (did not restore settings from backup).

I did that because I'm working on a much larger fail over bug with your tech support, and wanted to start fresh for that problem.
by anonymous

@ErnestasB try to play with profile creation and change, you will quickly get into this issue
E.g. starting from factory reset I create new profile from default, then I change to this new profile I change default SIM in this one and and when saving this last change I get this very long lag:

By the way when I switch back to first profile the configuration is actually unchanged !!! Nothing work anymore with profiles. See here.

0 votes
by anonymous
I have your #2 issue, when trying to save and apply enable data connection limit  in network/interfaces/mob1S2A1 general settings edit.

I also dont get mobile data usage collected and displayed in this version (it worked in earlier versions)