11399 questions

13582 answers

21280 comments

31963 members

0 votes
178 views 3 comments
by
Dear all,

each night, the new RUT360 router reboots automatically. Sometimes, it is connected to LTE, but the data connection does not come up.

The status-SMS tells me: WAN IP - N/A; Data Connection state - Disconnected; Connection type - LTE; Signal Strength - -75

When I send an SMS with "mobileon" to the router, then it reconnects the data connection. This happens only sometimes.

With my old RUT240, I have never seen that problem for two years - so I assume that the internet provider is not the problem.

Any suggestions? A bug?

Regards

Manfred
by

I also have exactly the same issue with RUT360 firmware 7.01.4. After every reboot the LTE connection does not restore - the only way to make it connect is to disable/enable the LTE interface and then it will start working again.

Is there any solution to this issue?

by
The issue is still being worked on. I can send you the link to download test firmware or you can wait for the stable official release of 7.2 firmware version.

Best regards,

Žygimantas

1 Answer

0 votes
by
Hi,

Could you please try enabling Ping reboot functionality? It should detect if the ping is not passing through and select that it would restart the modem.

If this won't help - it could be an issue with the connection manager or the service that is responsible for mobile connection.

Also, you could run logread command in the CLI to see if there are any messages that could indicate that something is not allowing your RUT360 to connect straight away.

Ping reboot: https://wiki.teltonika-networks.com/wikibase/index.php?title=RUT360_Auto_Reboot&mobileaction=toggle_view_desktop

EB.
by
Hi EB,

Now I enabled the ping reboot functionality, but this is just a workaround...

But now I realized another issue with reboot. Also SNMP sometimes doesn't start again after reboot.

I will open a new topic. I looks like the new RUT360 has issues with the startup process...

Manfred