7919 questions

9345 answers

15054 comments

12869 members

0 votes
41 views 2 comments
by
I have a RUT950 which i am trying to connect a Cisco AP to via a CAT 6 cable, I cannot get the Cisco to connect, Cisco insist it is to to with a VRRP setting and we need this turned off. I have however made sure the is no VRRP's and the service is switched off. I am not a techy but the Cisco need to have VRRP turned of to enable it to collect a second IP address if this makes sense? Seems i am missing a very simple setting somewhere.

Possibly to do with the same issue but i am trying to connect a Landroid Mower to the same router and after lots of communication with Worx i still cannot get it to connect.

does the above ring any bells can anyone offer any light, come on Teltonika community don't let me down, all questions answered successfully so far!
by

I am also facing same issue, If you found any helpful guide please let me know. Thanks

by
Sorry nothing more than what is here, i have given up, spent more than the £100 of the unit on time, so will replace with a TP which connects in about 30sec and takes about 3 min to set up, all i wanted was an access point. I am not an IT guru but cisco seems to be built by IT guru's for IT guru's and not users, to complicated set up , takes 10 min just to restart the thing!

however happy to hear if you succeed and what you did

1 Answer

0 votes
by
Hi,

You're right VRRP function should be disabled by default and if you haven't enabled it - it should stay so.

What I would imagine could go wrong is that you're using more than one WAN and sometimes failover or load balancing (that's in case one of them is chosen) could act as VRRP being enabled, but that not for sure and doesn't work like that everywhere.

I imagine you could try these things.

- Go to Network > WAN and choose only one WAN interface that you're willing to use, also it should stay as failover so it wouldn't split the packets with Wired WAN / Mobile interface.

- Update your router to the latest firmware version.

- Reset the router - as VRRP must be disabled by default, but if there's an issue in configurations - it will be eliminated.

- Take a tcpdump and check if there's a switch between cluster devices happening at some point - it will tell you if the VRRP functionality is alive somewhere.

- Change the subnet of RUT950 LAN, this way VRRP doesn't happen as you're required for the cluster to be in the same subnet.

EB.