8413 questions

9899 answers

15703 comments

14199 members

0 votes
2,110 views 7 comments
by
I try to get a Openvpn TUN but after get the establish between the server (Rut 240) and the client (Win10) Something with the Rote is not working. The LAN on the route is 192.168.2.0 and the OpenVpn Ip is 10.0.8.0 also I create a route on the OpenVpn configuration to the LAN (route 192.168.2.0 255.255.255.0) but I couldn't ping nothing on the LAN of the Rut240. Any tip?

Thanks
by

Please check attached example, perhaps it could help to your case: OpenVPN

1 Answer

0 votes
by
Hello,

Can you share your OpenVPN configurations? This will help identify the issue quicker.
by

Hi this is my config,

If somebody can see the error will help me,

Regards,

Edu

by
Any Idea? I'm continue with the problem and I need to install this solution with VPN. I need to add a role to the firewall?

Tnks in advance.
by
You don't need any additional firewall rules. In fact, you don't need to add any firewall rules manually as they are added automatically after your configure OpenVPN.

The configuration looks correct, but it doesn't match your original description. Am I correct in assuming that the current issue is that your PC can't ping 10.11.12.250? Can you send me the router's Troubleshoot file via private message? (you can download the Troubleshoot file from the System → Administration → Troubleshoot page)
by
Thanks for your support, when you tell me that the config is correct I tested it againg with a new unit and I see that now is working, when I will come back to the office I will try to test if the problem is the new firmware o some other parameter that I change trying to solved the VPN problem.

But I have a question because I can Ping other devices of the LAN on the Router but I have problem when I try to connect to specific port as 22 / 222 / 5900 do you know why?

thanks for your help.
by
ICMP is allowed by default, access to ports 22, 222 and 5900 is not. OpenVPN adds OpenVPN related firewall exceptions (such as access to OpenVPN port (1582 in your case) and access to LAN (by pushing the LAN route)). For access to other services via OpenVPN (port 22, 5900, etc.), you need add manual firewall exceptions.
by

Thanks for your comment, but I don't know how add this ports to the firewall because I didn't see this option

I see the option of the ports on the port forwarding but this is other thing,

Can you help me?