8297 questions

9761 answers

15547 comments

13864 members

0 votes
74 views 0 comments
by
Hello everybody!

My RUT240 does not connect to network. I have been using it already for months and out of the blue it started having this issue. The sim has no problem, I've checked this with the provider too. I've tried to reregister and to do a factory reset but nothing's worked. Also, auto APN is unchecked and I've updated the firmware.

To be honest I have no idea what else I could try. Yesterday it was working for half an hour and then stopped again. No idea!

Any help would be very appreciated! Thanks!

1 Answer

0 votes
by
Hi,

Could you please tell me if other routers that you have in the field are working with the same SIM card that you've been using in problematic router?

Have you updated the firmware recently or found anything that could be the cause of the issue?

I strongly advise you to try resetting your device to default factory settings through bootloader menu: https://wiki.teltonika-networks.com/view/Bootloader_menu

Please let me know of your results.

EB.