8297 questions

9762 answers

15547 comments

13864 members

0 votes
30 views 2 comments
by

Dear all

I am trying to configure the Azure IOT HuB . while with connection string i am receiving the gsm value message. when I select the MQTT Message it asked for more credentials. following are my setting

my setting - 

user name = myazurehub.net/trb142/?api-version=2018-06-30

password = SaS token (SharedAccessSignature sr=my sas token)

i am getting error as space or , is not accepted in this field.

With the same setting in other hardware (non teltonika) it worked there. how can i set the password as token with space given into it.

please help.Also is there any command to monitor the data sent/received from Azure. 

thanks

by
Hi when can we expect some resolution

1 Answer

0 votes
by
Hi,

Thank you for your feedback, I reported this issue to RnD along with the question that you asked.

EB.
by
Dear ErnestasB Thanks. Will you fix this in next FW release? Can you share some work around to set the SAS token via CLI command utility? Or any other way? We stuck to not able to get the data at cloud?

Please help here.

Thanks